Problème de bruit

Ce domaine vous passionne mais vous jugez que vos résultats sont mitigés ? Vous suspectez des problèmes lors de l’acquisition ou lors du traitement ? C’est peut-être votre nouvelle caméra qui en est la cause ? Aucune gêne, toutes vos photos sont attendues. Cette section est le méli-mélo du dépannage.

Modérateurs : Patrick, Martin, Daniel Borcard, stephane1010

Répondre
Avatar du membre
raphdubuc
Posteur établi
Posteur établi
Messages : 57
Enregistré le : 24 juin 2017 11:18

Problème de bruit

Message par raphdubuc » 01 juin 2018 23:29

Bonjour, depuis quelques mois j'essaie de régler mon problème avec mon filtre Idas lps d1.

Je suis situé dans une zone jaune pâle et je voulais augmenter mon temps de pose au delà de 3 minutes, alors j'ai choisi le filtre idas pour mieux conserver les couleurs des galaxies. Mon problème est que je me ramasse avec beaucoup de bruit comparativement à mon filtre cls-ccd. Je sais que le filtre cls coupe beaucoup plus la pollution, mais je ne pensais pas arriver avec un résultat aussi bruité.

Lorsque je sature mon image, on dirait que tout mon fond du ciel est coloré.

Équipement: 127 Ed explore scientific avec canon T3i
-Pose de 5 minutes à 800 iso, 48 images pour 4 heures d'exposition
Température: -15 degrés Celsius

1 image: "strech" de l'image sans traitement sur pixinsght pour montrer l'effet.
2 Image: "strech" de l'image avec saturation poussé pour montrer l'effet sans traitement.

Merci
Autosave M106 et compagnons Stretch.jpg
Autosave M106 et compagnons saturation JPEG.jpg


Avatar du membre
Denis Marquis
Pro-Posteur
Pro-Posteur
Messages : 1954
Enregistré le : 25 août 2010 21:13

Re: Problème de bruit

Message par Denis Marquis » 04 juin 2018 08:46

Salut Raph,
Pour du 800 iso c'est bruité mais je serais curieux de voir une image " sans stretch" si tu voulais bien en déposer une.

Denis
Lunette Televue Genesis / Célestron 9.25" EDGE HD
Monture Skywatcher AZ-EQ6 GT et Télévue RSM-2000
Célestron NexGuide / Lunette guide Skywatcher 70/700
6D défiltré + Xsi défiltré/ ASI-224-MC/ Filtre Idas Lps-p2
Avatar du membre
raphdubuc
Posteur établi
Posteur établi
Messages : 57
Enregistré le : 24 juin 2017 11:18

Re: Problème de bruit

Message par raphdubuc » 04 juin 2018 12:24

Salut Denis, voici une image unitaire de M106 sans "strech".

Voici une image que j'ai fait l'année dernière sans filtre anti-pollution à une température de 10 degrés Celsius.

L'image NGC 7000 est le résultat de l'empilement avec un "strech" sans autre traitement l'image est beaucoup moins bruité à température beaucoup plus élevé. Donc est-ce que 2 minutes de plus d'exposition avec le filtre Idas serait le fruit de tout ce bruit.

Jpeg 106.jpg
NGC 7000 Jpeg.jpg
Avatar du membre
Denis Marquis
Pro-Posteur
Pro-Posteur
Messages : 1954
Enregistré le : 25 août 2010 21:13

Re: Problème de bruit

Message par Denis Marquis » 04 juin 2018 19:22

Ralph, je ne connais pas le filtre Lps -D1 mais je serais surpris qu'il soit la cause de ton problème.

L'image unique de M106 est quand même passablement bruité si je la compare à mes images de la 6D à 3,200 iso
et la 70D à 2000 iso dont voici un exemple de cette dernière image unique sur M64 et cet apn a un capteur aps-c également.
IMG_5572Stretch.jpg
J'ai seulement accentuer pour relever le fond et elle a été capté à cheval d'une zone jaune pale /Jaune foncé et sans filtre.

Assure-toi d'avoir les bon paramètres d'empilement dans DSS (Kappa-sigma clipping) car tu empiles un nombre assez important d'images.

Denis
Lunette Televue Genesis / Célestron 9.25" EDGE HD
Monture Skywatcher AZ-EQ6 GT et Télévue RSM-2000
Célestron NexGuide / Lunette guide Skywatcher 70/700
6D défiltré + Xsi défiltré/ ASI-224-MC/ Filtre Idas Lps-p2
Avatar du membre
Martin Magnan
Modérateur
Modérateur
Messages : 2722
Enregistré le : 12 déc. 2007 13:06
Localisation : Shawinigan
Contact :

Re: Problème de bruit

Message par Martin Magnan » 04 juin 2018 21:25

Salut Raph

combien de bias, dark et flat as-tu faits pour ton image ?

Martin
Astro-Physics 1200 GTO / TEC140ED + Robofocus / QSI583wsg - filtres Astrodon LRGB - Ha / LodeStar X2
Pixinsight / TheSkyX / OS X
Club d'astronomie Jupiter
http://www.astrosurf.com/clubjupiter/
http://www.messagerceleste.com
Avatar du membre
raphdubuc
Posteur établi
Posteur établi
Messages : 57
Enregistré le : 24 juin 2017 11:18

Re: Problème de bruit

Message par raphdubuc » 04 juin 2018 21:56

47 darks, 91 bias et 31 flats Martin!
Avatar du membre
Martin Magnan
Modérateur
Modérateur
Messages : 2722
Enregistré le : 12 déc. 2007 13:06
Localisation : Shawinigan
Contact :

Re: Problème de bruit

Message par Martin Magnan » 04 juin 2018 22:33

Ok

il reste quand même beaucoup de banding vertical et horizontal.

Je te suggère de faire un master bias avec 200 fichiers individuels et de comparer le résultat. Si ca ne change pas, il y a quelque chose qui cloche dans ton pre processing.

Il faut dire qu'augmenter la saturation du fond du ciel n'est pas une bonne idée car c'est là qu'il y a le moins de signal dans ton image. Normalement si on veut augmenter la saturation des couleurs, on le fait su rune image sur laquelle ont a préalablement appliqué un masque basé sur la luminosité de l'image en faisant extract lightness dans PI.

Martin
Astro-Physics 1200 GTO / TEC140ED + Robofocus / QSI583wsg - filtres Astrodon LRGB - Ha / LodeStar X2
Pixinsight / TheSkyX / OS X
Club d'astronomie Jupiter
http://www.astrosurf.com/clubjupiter/
http://www.messagerceleste.com
Avatar du membre
raphdubuc
Posteur établi
Posteur établi
Messages : 57
Enregistré le : 24 juin 2017 11:18

Re: Problème de bruit

Message par raphdubuc » 10 juin 2018 21:43

Parfait, merci pour les conseils, je vais travailler la dessus !
Avatar du membre
Copernic
Posteur établi
Posteur établi
Messages : 410
Enregistré le : 28 janv. 2006 01:51
Localisation : Longueuil
Contact :

Re: Problème de bruit

Message par Copernic » 06 juil. 2018 16:08

Salut Raph,

Il est normal que le filtre IDAS LPS D1 capte plus de bruit de fond que ton filtre cls-ccd pour la raison qu'il capte plus de lumière blanche pour permettre un meilleur équilibre des couleurs. Pour éviter d'augmenter le bruit du fond du ciel lors du traitement de l'image, il ne faut pas faire du ''Stretching'' dans le fond du ciel, mais seulement pour le signal de l'objet du ciel profond qui est au-dessus du bruit du fond du ciel.

Le principal problème avec l’utilisation d’un filtre antipollution, tel que l’IDAS LPS D1 (ou le CLS-CCD) que tu utilises, est qu’il faut exposer de deux à trois fois plus qu’une exposition sans filtre. Donc, ton temps d’exposition égale environ 1,7 minute (5 / 3) avec une exposition sans filtre.

Selon mon expertise, tu obtiendras de meilleurs résultats en n’utilisant pas de filtre antipollution pour les objets à spectre lumineux continu comme les galaxies et amas d’étoiles. Tu as la chance d’être dans une zone de pollution lumineuse jaune, donc il faut en profiter ! Avec ta focale f/7,5 et un ISO de 800, tu n’as pas de limites de temps d’exposition par photo dans ta zone de pollution lumineuse pour les objets situées à plus de 30 degrés au-dessus de l’horizon. Essaie des temps d’exposition par photo de 10 minutes (sans filtre), si ton équipement le permet, avec un compositage de 10 images et plus selon ta convenance. Ton rapport S/B sera nettement plus élevé et ton fond du ciel ne sera pas surexposé.

Pour en savoir plus sur le temps de pose maximum par photo en fonction de la pollution lumineuse, consulte ma page Web sur le sujet :
http://pages.infinit.net/microlog/ciel_ ... xp-pol.htm

Pour ne pas faire du ''Stretching'' dans le fond du ciel, voir mes 3 premiers traitements dans le lien suivant :
http://pages.infinit.net/microlog/ciel_ ... images.htm
Il y a des vidéos de formation sur ces traitements.

Espérant pouvoir t’aider dans ta progression d’imagerie du ciel profond,

Richard
Richard Beauregard
Le Ciel Astro - CCD
Répondre